ISPConfig emails not send/recevied

Discussion in 'Installation/Configuration' started by Jan321, Jun 26, 2016.

  1. Jan321

    Jan321 New Member


    I am a newbie when it comes to linux, but trying to create working email server. I have installed ISPConfig , created new inbox, linked to Thunderbird, but when I send an email to my Gmail account, I never receive it (and vice versa - the emails from Gmail never get to my new inbox)
    I followed this thread:
    And when I run service amavis start
    I am getting this error message:

    Starting amavisd: head: error reading ‘/etc/mailname’: Is a directory
    The value of variable $myhostname is "pluto", but should have been
    a fully qualified domain name; perhaps uname(3) did not provide such.
    You must explicitly assign a FQDN of this host to variable $myhostname
    in /etc/amavis/conf.d/05-node_id, or fix what uname(3) provides as a host's
    network name!

    In the /etc/hosts there is "pluto" linked to my IP
    Also when I run hostname and hostname -f, I am getting pluto.
    Any help here?

    Thank you!

Share This Page