ISPConfig error

Discussion in 'Installation/Configuration' started by Captain, Mar 10, 2010.

  1. Captain

    Captain Member


    When I want to add site to client I have this error:

    You have left only 0 user(s) which you can assign to this website.

    What does it mean?

    I try from Reseler Panel and from Admin panel - result is the same.

    Thnk you!

    P.S. Recycle bin is empty in Reseller and Admin

    Reseller statistic:
    Sites used: 15 of 50
    Diskspace used: 16500 MB of 30000 MB
    Users used: 60 of 300
    Domains used: 52 of 200
    Master Zones created: 25 of 100
    Slave Zones created: 0 of 100
    Databases created: 8 of 30
    Last edited: Mar 10, 2010
  2. Captain

    Captain Member


    Problem is over.

    I empty Recycle bin in all Resellers and Admin. But its Recycle bins was empty!

    Some Magic!

    Now question is:

    Reseler have this statistic:
    Users used: 60 of 340
    and when I want to reduce to 300. System write me:

    The reseller already has more users than you want to assign to him.

    How to solve this problem?

  3. createch

    createch ISPConfig Developer ISPConfig Developer

    Do you mean you use BOTH cpanel and ISPConfig to administer your websites ??
  4. Captain

    Captain Member

    No I use only ISPConfig panel
  5. falko

    falko Super Moderator ISPConfig Developer

    What ISPConfig version is installed?
  6. Captain

    Captain Member

    final. 2.2.35
  7. createch

    createch ISPConfig Developer ISPConfig Developer

    A quick and dirty way to solve the problem is to increase the number of sites for the reseller to "unlimited". (i.e. -1)

    In that case there is no need to worry about the number of users/sites used.

    Of course when you have time you can study further what is happening to your server. I believe there are some rubbish data inside the database not yet cleared up ? or there is permission problem causing the system unable to clear up deleted data ?

    One Golden Rule is to perform regular data backup so that you can be safeguarded from any data loss resulting from incidents.
  8. Captain

    Captain Member

    Now I have problem with DNS.

    I had DNS A record mail
    I deleted this record
    and now want to create CNAME record with hostname mail,
    but system log me: There is already an A Record entry for this host in this zone.
    All recycle bins is empty. In file is ok too - no any A mail records.
    I restart ISPConfig, I restart BIND, but I still have this problem.
    P.S. I have ISPConfig 2.2.35. Ubuntu 9.10

    Thnks you!
  9. createch

    createch ISPConfig Developer ISPConfig Developer

    Please check in your ISPConfig panel (Management > Settings > DNS)
    whether the following is still at their default values (like this):


    Zonefiles Dir.:
  10. Captain

    Captain Member

    Default values is right!
    Problem still not solved.
    May be problem in DB of ISPConfig?
    But how I can to check it?
    Last edited: Apr 4, 2010
  11. createch

    createch ISPConfig Developer ISPConfig Developer

    For sure you may use phpmyadmin to check the ISPconfig database.

    (but be careful not to accidentally delete something important -- may be you want to make a backup first ?)
  12. Captain

    Captain Member

    I solved this problem. Dicision is: to delete all DNS records for this domain and after that to create new.
    Thnks for help.

Share This Page