Ispconfig failing to make sql backups

Discussion in 'General' started by n30, Sep 12, 2021.

  1. n30

    n30 New Member

    i recently upgraded my box from debian 10 to 11.. after that i had some issues with mariadb but they are solved. and now in monitor i get this error message from all databases that i have enabled backup for "Failed to make backup of database DBNAME , because mysqldump failed".
    but when i run mysqldump -u root -p dbname > dbname.sql it works without issues.

    how can i find out what the issue is ?
  2. n30

    n30 New Member

    found out the issue in cron.log for ispconfig, i was needed to run mysql_update in console . now it works.
    Th0m likes this.
  3. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    ISPConfig now supports Debian 11, but only from version 3.2.6 (released yesterday) onwards.
  4. n30

    n30 New Member

    yeah i know. i have the latest ispconfig 3 installed. that was after it came an update that said it supports debian 11 i upgraded.

Share This Page