ISPConfig stop working after i add a new site

Discussion in 'Installation/Configuration' started by xTiNcTion, Oct 31, 2006.

  1. xTiNcTion

    xTiNcTion New Member


    My box:
    CentOS 4.4 + ISPConfig,

    Well, ISPConfig work fine (at beginning). I can login, change server setting, see services status, etc.... tried to add 1site (drupal in 10 easy step...)

    Suddenly, iam logged out and the whole ISPConfig web is down.
    -new domain(drupal site) not working.
    -Default site is not working too.

    i look in log error: and find this,

    ...and this is a kind of loop... i see this part repeat in the /var/log/http/log_error

    After 3+ min ... ISPConfig interface is show up. I can login again. Defaul site is running again. New site doesnt

    I think my problem is DNS related.

    What i tried:
    install CentOS with "perfect setup". DNS setup with Two-in-one DNS server with BIND9. Once i use ISPConfig to add "new site" (drupal. but i dont use DNS Manager. i just add dns entries in site config) the whole thing come down.

    I reinstalled about 2-3 times.
    1- CentOS perfect setup. ISPConfig to manage DNS .... same happen
    2- CentOS perfect setup. DNS: Two-in-one DNS...., Then ISPConfig to manage sites.... same happen.

    I am tracking down the error but still dont find out. I've seen once i add new site with:
    i start to see the error.

    Maybe iam just confused. i really appreciate your help. Thanks in advanced!
  2. xTiNcTion

    xTiNcTion New Member


    I finally beat the beast. Everything is working OK! ;)

    ISPConfig rulez!! ... :D
  3. xrat

    xrat Member

    Hi xTiNcTion,
    What was the problem and how did you solve it?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please describe your problem a bit more detailed.
  5. xrat

    xrat Member

    My problem is that I wish people to be a bit more detailed when they have solved a problem. That's all. Never mind.

Share This Page