ISPconfig This site can’t be reached The connection was reset.

Discussion in 'General' started by Mivel, Dec 22, 2018.

  1. Mivel

    Mivel New Member

    Hi, my client has registered with you and wants us to create a wordpress website.
    I've installed wordpress and all that, but when I want to log in I get:

    This site can’t be reached
    The connection was reset.



    To be clear, when I type and the login page loads without problems, the problem occurs when I type in the username and password.
    Tried on multiple browsers and multiple devices (both with same and different internet provider).
    The problem occurs even if I try the incorrect username and password.
    Can't seem to find the solution on this problem and believe me I tried. Spent 4 hours so far but without any result. I've even tried using VPN.
    This is our first client that's got ispconfig hosting so the problem is even harder for us to resolve.
    Since we've got too much on our plate we're allready running late on this website.
    Any help would be very much appretiated. Thanks in advance and hope to hear from you soon

    Forgot to mention, I've tried reinstalling wordpress couple of times and got the same outcome.
    Tried installing it from package and via FTP (so called manual instalation). Same result.

    When using VPN and tried logging in I got the following error:

    This page isn’t working didn’t send any data.


    Hope it helps because I'm all out of options...
    Last edited: Dec 22, 2018
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    How was ISPConfig installed? Is it installed and configured correctly? Are there other websites in that ISPConfig and are they working?
    If you put a simple index.html at root web/ of that website, does that work OK?
    Does the installed Wordpress work, just not the admin login?
  3. Mivel

    Mivel New Member

    Thanks for the reply.
    It wasn't me who installed ISPConfig, so I can't really know.
    When I install the Wordpress and just type it loads the twenty-seventeen homepage just fine, but after submitting the login info I get the above error.
  4. Taleman

    Taleman Well-Known Member HowtoForge Supporter

  5. Mivel

    Mivel New Member

    Yes, I've read the article below and I'd be more than happy to provide the info but I'm not sure where to acquire it since it's my 1st time to work with ISPConfig.
    I believe the typo isn't an issue because the homepage is loaded without problems, and the only thing that's causing the issue is login form submission.
    If you could let me know where can check the version and ISPConfig version I could give you more details.
    Thanks for taking time to help out.
  6. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    To get the read-before-posting info, you need to use command line on the operating system.
    Can you accesss the ISPConfig Panel? The welcome screen shows ISPConfig version. On the Monitor -tab you can see what operating system is used.
    If you can access ISPConfig Panel, check the website settings for that problem site.
  7. Mivel

    Mivel New Member

    Thanks for your time and help, the host support kicked in and solved it.
    I still have no idea what was wrong in the first place, but it's working now...

Share This Page