IspConfig validates the admin user, but returns to login page

Discussion in 'Installation/Configuration' started by ClaudioP, Dec 27, 2016.

  1. ClaudioP

    ClaudioP New Member

    Hello Guys,

    Another weird stuff happening in my Server, i woke up this morning and went to check on the server...aanndd...can´t login.
    I type the user(admin), the password seems to be checked for an instant and it doesn´t seem to leave the login page, it doesn´t give an error message, all.
    Upon checking on the /var/log/ispconfig/auth.log i noticed that every time i tried to login, it was successful, there were plenty of entries like this one:
    "Successful login for user 'admin' from x.x.x.x at 2016-12-27 18:45:33" <- this one is from the last time i tried to login.
    cron.log doesn´t show anything useful
    what could be happening?any suggestions?
    Last edited: Dec 27, 2016
  2. sjau

    sjau Local Meanie Moderator

    Cookies? Cache?

    Tried with a different browser that has no stored credentials or cache?
  3. ClaudioP

    ClaudioP New Member

    Hello M8,

    Different browser, even from a cell phone and the result is the same...i´m clueless
  4. ClaudioP

    ClaudioP New Member

    Solved, but i´m still clueless about what happened since the logs would not catch errors.
    What i did was the most dumb action possible(*ndows solution), i rebooted the server about 4 times and it worked again.
  5. sjau

    sjau Local Meanie Moderator

    still weird though.

Share This Page