ispconfig was interrupted while updating

Discussion in 'Installation/Configuration' started by Melchior, Dec 25, 2007.

  1. Melchior

    Melchior New Member

    hi there :)

    I've got a problem.
    I just tried to update from 2.2.14 to 2.2.18.

    When I was asked to enter an email-adress where Spamreports have to go, my ssh-connection timed out and gets closed :(

    After this I ran /ispconfig_server start and got this

    Starting ISPConfig system...
    /etc/init.d/ispconfig_server: line 45: /root/ispconfig/httpd/bin/apachectl: No such file or directory
    /etc/init.d/ispconfig_server: line 47: /root/ispconfig/php/php: No such file or directory
    FreshClam is already running!
    ISPConfig system is now up and running!
    Trying to run ./setup again didn't detect anymore a previous installation and so wants to run a new install instead of updating.

    could anyone give me some hints how to save my setup? I am so scarred to lose them :(

    thx and happy-xmas!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please run:

    mkdir /root/ispconfig

    and then unpack and run the ISPConfig installer again.

Share This Page