ISPConfig3 Debian Linux installer cannot find variables

Discussion in 'HOWTO-Related Questions' started by NickKill, Feb 11, 2010.

  1. NickKill

    NickKill New Member

    Everything worked fine untl I went to install the ISPConfig. When I bring up the install page, it tells me that it finds undefined variables. The variables are what system os I am running. I ran the installer both in a root terminal and while I was logged in as root. Neither would show the variables. Any suggestions?
  2. damir

    damir New Member

    Post your error logs, debian version, ispconfig version and which install guide have you followed?
  3. NickKill

    NickKill New Member

    OK, I apologize for not responding sooner, however I DID finally get ispconfig3 to install. I only have one problem at the moment, and that is finding out why I got a connection time out on my mail server 3 times. I am just waking up, so once I've had a cup of coffee, I'll dig into the logs and give the error reports(if any) that I find.

    I do have one quick question however, do I need to have MX records made, or does that happen during installation??
  4. NickKill

    NickKill New Member


    Ok, I'm not seeing any errors in the logs, and the how-to I followed is here. I DID replace the version stated in that how to with the newest available from their site. I am just trying to figure out why I can't receive email.
  5. falko

    falko Super Moderator ISPConfig Developer

    You must create MX records.

    Are there any errors in your mail log? What's the output of
    netstat -tap
  6. NickKill

    NickKill New Member

    Well, I've figured out why it's not working. My ISP isn't allowing email from my ip group

Share This Page