ISPConfig3: FastCGI not working after upgrading to 5.2.9

Discussion in 'General' started by king kingtravel, Sep 11, 2017.

  1. king kingtravel

    king kingtravel New Member


    I have updated PHP to 5.2.9 from

    After the update FastCGI is not working anymore when I switch it in ISPConfig3. but when I use CGI it's working fine. Any ideas what could change and how to enable both modes?

    OS: Debian Lenny(5) x64.

    PS: Is a good source to update PHP and Mysql anyway?

    Hope you can help.
  2. HSorgYves

    HSorgYves Active Member HowtoForge Supporter

    I bet your configuration of php is wrong. But you didn't give enough information to help you, my glass sphere doesn't work this morning. Please post your php configuration from ISPConfig.

Share This Page