It works! Does it?

Discussion in 'General' started by n1kol1s, Nov 11, 2007.

  1. n1kol1s

    n1kol1s New Member

    Hello forum
    I have just finished reinstalling for the fourth time the perfect setup debian etch and I have the same exacly problem. I cannot see the ispconfig's shared ip when I type the ip address of my server neither the ispconfig's admin login page. all ports are fowarded via dmz and I have added my host file.
    I had no errors during installation and I havent add anything else manualy other that the how-to instructs to do.
    The /etc/apache2/vhosts/Vhosts_ispconfig.conf is empty and on the same folder there is another file called apache2.conf.11-11-07_17-51-47 whitch is empty as well.

    the only thing is working is the apache default page (It works!)

    Thank you!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you tried to login to the ISPConfig controlpanel by IP address? e.g.:

    Please try to use firefox to login as internet explorer does not provide any useful error messages in case the ssl cert is corrupted.
  3. n1kol1s

    n1kol1s New Member

    Firefox says that could not establish an encrypted connection. Invalid certificate error code -8182
    How can I issue a newcertificate?
  4. edge

    edge Active Member Moderator

  5. n1kol1s

    n1kol1s New Member

    I have uninstall and reinstall ISPconfig and I got the same error. How can I make sure that the certificate is working?
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Edge has not posted that you shall reinstall anything. Please read the thread that he posted above. You should just recreate the SSL certs:

    This just means that you did the same thing wrong as you entered the details for the SSL certs.
  7. n1kol1s

    n1kol1s New Member

    Thank you for your help. It works like a charm.

Share This Page