Joomla instalation site

Discussion in 'General' started by qb7, Aug 16, 2010.

  1. qb7

    qb7 New Member

    I'm to installinng a joomla site in ISPConfig (joomla version 1.5.20) run in centOS 5.5 and i have this error:

    Cookies do not appear to be enabled on your browser client. You will not be able to install the application with this feature disabled. Alternatively, there could also be a problem with the server's session.save_path. If this is the case, please consult your hosting provider if you don't know how to check or fix this yourself.

    The browser enabled on for cookies. What is the problem?

    Thank for all
  2. HyperAtom

    HyperAtom New Member

    try adding this line to your php.ini

    session.save_path = "/tmp/"
  3. qb7

    qb7 New Member


    Is the right path of php.ini:


    in centOS 5.5
  4. HyperAtom

    HyperAtom New Member

    To check where your working php.ini file is located, upload and browse to this php file:



    I have checked my php.ini and the line:

    session.save_path = "/tmp"
    Is already commented out, you need to uncomment it.
  5. Toucan

    Toucan Member

    I think you might be making this too complicated. This is a sample line from my joomla configuration.php file:
    var $tmp_path '/var/www/clients/client0/web62/web/tmp';
    My server runs on debian as per the perfect server guide.
  6. qb7

    qb7 New Member

    this is mi php info in session.save_path ="/var/lib/php/session"

    I change /etc/php.ini but the result is other time /var/lib/php/session

    is more than one php.ini in ISPconfig 3 and centOS 5.5 sistem?
    Where is it?
  7. HyperAtom

    HyperAtom New Member

    Try setting the path as Toucan has in your configuration.php joomla file. Make sure your own the tmp directory you point it at.
  8. qb7

    qb7 New Member

    At last the instalation's Joomla work fine

    Thank for all, Toucan, HyperAtom.

    I change the php.ini OK, the last time don't save change :).

Share This Page