Latest version of phpMyAdmin (phpMyAdmin-2.6.4-pl2) as pkg file.

Discussion in 'Feature Requests' started by yvovandoorn, Oct 20, 2005.

  1. yvovandoorn

    yvovandoorn New Member

    Currently the package on the website, PHPMyAdmin 2.6.3-pl1 was released in July.

    Currently has phpMyAdmin-2.6.4-pl2, normally I'm not all about version # but this fixes an important security bug and phpMyAdmin has only published 9 so far (at least on this website) thus its a pretty big deal for me to patch it.


  2. till

    till Super Moderator Staff Member ISPConfig Developer

    UPDATE: phpmyadmin-2.6.4-pl2

    Update of the PHPMyAdmin package to version 2.6.4-pl2.



    1) Delete the old PHPMyAdmin package on the shell:

    rm -rf /home/admispconfig/ispconfig/web/phpmyadmin
    rm -rf /home/admispconfig/ispconfig/web/tools/tools/phpmyadmin

    2) Install the new package with the update manager in the controlpanel.
  3. xinman

    xinman New Member

    error when i try to add phpmyadmin

    I've tried and tried to get phpmyadmin to install but i always get this error...

    Installation instructions not found: /home/admispconfig/ispconfig/temp/9c16f4a7b88e20ec8b9eef7d3b1bec90/package.ins

    even if i upload the package or if i use a url, doesn't matter i still get the error.

  4. falko

    falko Super Moderator Howtoforge Staff

  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you used the link target from the link above or the link as shown in the Browser? The forum shortens links! To be sure to get the right link, copy the link from the ispconfig downloads page on

    Make sure you do not unpack the package before you upload it!
  6. xinman

    xinman New Member

    i've tried from the forum and from links it always says the same thing i'm using the latest version of ispconfig, any other thoughts
  7. saul

    saul New Member

    I'm having the same issue...

    hello all... thanks for the wonderful software! :)

    I am having this same problem on trying to install updates via the web interface:

    I didn't unpack the pkg file, and I've been using packages downloaded from the site.. and everything else in my installation was completely straightforward and fine. The only non-standard thing is that I'm on a 64bit debian install... but I can't see how that would be a problem..


  8. till

    till Super Moderator Staff Member ISPConfig Developer

  9. saul

    saul New Member


    Thanks Til!

    That's done the job. I guess debian 64bit unzip was the problem.

    worked fine - now packages are installing without problems.

    I'm impressed by this sytem and your support - it's fantastic!



Share This Page