libunwind7 not found - Video Surveillance With ZoneMinder On Ubuntu

Discussion in 'HOWTO-Related Questions' started by johnnynine, Sep 9, 2007.

  1. johnnynine

    johnnynine New Member

    I'm trying to follow the "Video Surveillance With ZoneMinder On Ubuntu" HOWTO and apt-get can't find the libunwind7 package.

    [email protected]:~# apt-get install libunwind7
    Reading package lists... Done
    Building dependency tree... Done
    E: Couldn't find package libunwind7
    I've tried this on Ubuntu 6.06.1 LTS Server just like the howto shows, and I've also tried it on the latest Ubuntu Desktop and the latest Debian Server with the same results.

    Can anyone help me please?

    Here is my /etc/apt/sources.list file:
    deb dapper main restricted multiverse universe
    deb-src dapper main restricted
    deb dapper-updates main restricted
    deb-src dapper-updates main restricted
    deb dapper-security main restricted
    deb-src dapper-security main restricted
    Last edited: Sep 9, 2007
  2. wisu

    wisu New Member


    your source.list seems ok...
    i'd stick with the LTS and go ahead with downloading and installing the .deb
    after that be sure to run

    apt-get -f install
    it should reslove any dependencies...

  3. johnnynine

    johnnynine New Member

    Yes it seemed to install without it anyways. Thanks for the help. Now if I could just get zoneminder to stop locking up periodically.

Share This Page