Lost my ispconfig configuration

Discussion in 'Installation/Configuration' started by yuj1ro, Jul 31, 2017.

  1. yuj1ro

    yuj1ro New Member

    Hi all
    This morning I tried to install munin and monit. This bugged all my system and apache didn't want to restart. So I uninstalled apache and php5. And purged the filesystem. I have reinstalled everything but nothing work anymore. Try to get on my ispconfig or my phpmadmin.

    Tried to do an update but didn't work. Can someone help me? Ispconfig is running on a Debain jessie.

  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    I don't understand what You did, but have You tried running the command install.php from ISPConfig install directory? That should setup ISPConfig same way it was before. Before that You must have installed all the softwares according the ISPConfig perfect server quide.
    But if You really have purged the filesystem, there is nothing there so backups are the solution.
  3. yuj1ro

    yuj1ro New Member

    What I did? I have uninstall apache server and php5 and purge the file of this. When I try now to acces those website installed on the server, I get the apache page it like the link is not set to the website(vhost?). I try to reinstall I get this message :
    Checking internet connection... ISPConfig is already installed, can't go on.

    I tried the update script nothing is working. Can someone help me?

  4. yuj1ro

    yuj1ro New Member

    Nobody can help? Please I have 5 websites on this server?
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    You reinstalled apache and enabled all modules with the steps described in the perfect server tutorial and then you run an ispconfig update and chose yes for reconfigure services?
  6. yuj1ro

    yuj1ro New Member

    No I used the master script.

Share This Page