mail for loops back to myself

Discussion in 'Server Operation' started by nehpad, Nov 13, 2007.

  1. nehpad

    nehpad New Member

    I am trying to test a linux setup and getting the error mentioned in the title above while trying to send a mail from using webmin tool (postfix).

    I tried a lot of forums online and tried every suggestion possibly mentioned combined in all forums, but am not able to resolve this problem. I guess the problem here might be my domains configuration, hence i request some help if someone can review the below mentioned config and let me know corrections is any:

    I am using one m/c only for all i.e. webserver & mail server.

    A Record
    Host Points To

    MX Record
    Priority Host Goes To
    10 @

    Please note i am able to receive mails for my domain, only not able to send mails.

    Please someone suggest.
    Nehal Padia
  2. 40esp

    40esp New Member

    I've had a similair problem.

    You need to use your ISP's hostname they provide you.
  3. nehpad

    nehpad New Member

    how can i find what is the ISP's hostname..?
  4. nehpad

    nehpad New Member

    Also, so what you mean is i should have MX record config something like this..?

    MX Record
    Priority - Host - Goes To
    10 - @ -
    0 - smtp -
  5. falko

    falko Super Moderator ISPConfig Developer

    Please add to the mydestination line in /etc/postfix/ and restart Postfix.

Share This Page