mailgraph / rrdtool no longer working after upgrade Debian squeeze to Jessie

Discussion in 'Installation/Configuration' started by MiniMe, Jan 20, 2017.

  1. MiniMe

    MiniMe Member

    I'm having this problem for a long time now and tried serveral things in order to fix it but now i thought it's time to post my issue here...
    I have upgraded my Debian box a long time ago from squeeze to jessie.
    Since the upgrade it seems to me that mailgraph is not longer working :
    Problem is that rrdtool is no longer creating new graphs / is not updating correctly.
    Would someone know what to do to resolve this ? ( RRD files arent beeing created / updated )
    Oh for the record: i also have munin installed ( i have this since i had mailgraph ) ( )
    For the record 2: mailgraph worked perfectly in the past :)
  2. MiniMe

    MiniMe Member

    issue is resolved.
    Problem was after upgrading from previous debian version ( lenny or squeez , cant rly remember ) to jessie.
    I had to run the config command again for mailgraph : dpkg-reconfigure mailgraph
    that seemed to have fixed my problems. :)
    till likes this.

Share This Page