Mandriva Linux Free 2007 Spring stalls at boot

Discussion in 'HOWTO-Related Questions' started by johnwillyums, May 11, 2007.

  1. johnwillyums

    johnwillyums New Member

    Dear Falko.
    I have followed your howto on installing Mandriva Linux Free 2007 Spring.
    At first everything seemed to be going smoothly but when it came to the first reboot I ran into problems.
    I got the blue screen with progress bar at bottom left but the bar only moved a few centimetres and then froze.
    I left it for about an hour but it did not move.
    I escaped using the tower button and tried again using safe mode.
    After several pages of text I got to this and stalled again-

    <0>kernel panic-not syncing:fatal exception in interrupt
    <1>BUG:unable to handle kernel paging request at virtual address ffffe320
    printing eip:
    c 0116b82
    Modules linked in intel_agp agpgart usb storage scsi_mod ehci_hcd uhci_hcd usbc
    one tsdev evdev ext3 jbd
    EIP:0060:(<coll116b827>) Not tainted VLI
    EIP is at clear_local_APIC+0x32/0x180

    I escaped via the tower button again and booted into Windows XP. Windows informed me that I had new hardware installed and should reboot.
    I did so and tried to boot into Mandriva with the same result as before so I tried safe install again.
    This time I got to this before stalling-

    EIP:(<LC01bdc2f>copy_strings+0x13f/0x220 SS:ESP 0068:f7ebbe5c
    /etc/rc.modules:line 14:1195
    segmentation fault modprobe
    >/dev/null 2>&1

    I do hope you can help as I was really looking forward to trying Mandriva.
    I am running a Celeron R 3.06 with 1gb RAM. I have installed Mandriva on half of an 80gb hd with XP home in the other half. XP seems to be working ok.

    Thanks in advance, John Williams
  2. falko

    falko Super Moderator ISPConfig Developer

    It seems that Mandriva doesn't like your hardware. You could try to install it again, but if that doesn't help, then there's probably no cure...
  3. johnwillyums

    johnwillyums New Member

    Thanks for your reply Falko. I have tried re-installing but still no luck. I'm really disappointed.
    I now have half my hard drive taken up by a system I can't access. How do I get rid of it?

    John Williams
  4. falko

    falko Super Moderator ISPConfig Developer

  5. johnwillyums

    johnwillyums New Member

    Wie Gehts Falko
    Thanks for your response. I just skimmed through your howto on using GParted.
    Do you mean that I should delete all non NTFS partitions and allocate the space as NTFS ?
    Will that return me to using all my hard drive for Windows?
    I am very sorry to have to give up on this and have tried various suggestions from a moderator on the Mandriva Forum.
    He suggested I reinstall and then type "noapic" into the GRUB menu and then boot.
    This seemed to get me a bit further but I ended up with-

    EIP is at clear_local_APIC+0x32/0x180

    I have also noticed something curious on my D drive.
    I did not mention the D drive before as I did not think this had anything to do with the Mandriva install alongside Windows in the C drive.
    I use about three quarters of the D (Maxtor IDE 120gb) for storing music and photos plus some backup files.
    Now , when I open My Computer, the D drive shows up in blue text rather than the previous black.
    When I open the drive everything is as before except for an Adobe folder which is now in blue text.
    When I open the Adobe folder acrobat 5 and acrobat 7 are shown in blue whereas the other files-photoshop cs2, elements etc. are still in black text.

    This seems to have happened since I installed Mandriva on the C drive.
    Does this throw any light on my problem?
    Adobe files on the C drive remain in black text

    Thanks again for your help, John Williams
  6. falko

    falko Super Moderator ISPConfig Developer

    Yes, add it to your existing NTFS partition (don't delete the existing NTFS partition because then you lose your windows installation).

Share This Page