my default webserver failed

Discussion in 'General' started by Venkatesh.S, Jul 25, 2005.

  1. Venkatesh.S

    Venkatesh.S New Member

    i am new to ispconfig and i have installed it in fedora core 3 , after installating ispconfig, and its working fine, but my other web server which is by default in fc3 failed to open myother applications which is on php , what should i do for this, plz help me on this. i am just going :mad: without my other applications which is now not working

    my browser will point to http://localhost:81 i get ispconfig screen, but when i http://localhost/wiki/ it says there it no such directory in the document root, i stopped the ispconfig apahe and started default webserver but also i have the same problem, but when i stoppped ispconfig_server and tcpserver and start default webserver i get onlythe coding of the php rather than displaying the actual webpage in graphic mode. PLEASE HELP ME IN THIS
  2. till

    till Super Moderator Staff Member ISPConfig Developer


    the ISPConfiig apache has nothing to do with your "main" apache.
    The ISPConfig apache is only for the webinterface of the controlpanel,
    your main apache is for delivering webpages.

    First you may check, if there are any errors in your httpd.conf.
    Run the command "httpd -t" on the shell as root user.

    If there are no errors:

    ISPConfig is a controlpanel for webhosting, so ISPConfig has to disable your
    global PHP configuration, to configure PHP on a per site basis.

    To solve your problem:

    1) Create a new Client and a site for your wiki in ispconfig.
    2) Enable php for this new site.
    3) Copy your wiki application in the web-root directory of your new site.


Share This Page