My Email go to Bulk in Yahoo as a Spam mail, why?

Discussion in 'Installation/Configuration' started by lexcomputer, Sep 22, 2005.

  1. lexcomputer

    lexcomputer New Member

    I have tried many times sending email to Yahoo and Hotmail. The result is that my emails are in their junk mail folder.

    But when I sent to Gmail, it works fine.

    Do I have any misstake? Do I have to check at Maildir?

    * I use Mandriva with postfix according to

  2. domino

    domino New Member

    1. mark the domain in question as not spam in yahoo
    2. if running server from home network, do a and see if your isp is listed in spam.
    3. read here:

    Hope that helps
  3. falko

    falko Super Moderator Howtoforge Staff

    I don't know if this is already the case, but I read something that Hotmail isn't going to accept emails from domains that have SPF set up. :( Maybe it's the same with Yahoo. You might have to create an SPF record in DNS for your Domain.
  4. domino

    domino New Member

    I have tested both yahoo and msn and neither site junked any of my mail. It is true the MSN isn't setting up a SPF. I don't think yahoo will go a long way as long as SPF is enabled on there mail servers. Way too many corp. users' email get junked because of it.

    edit: I re-read and I got it backwards. MSN was going to use SPF.. My appologies.

    In other words, please ignore this post. It makes no sense. :mad:
    Last edited: Sep 22, 2005
  5. lexcomputer

    lexcomputer New Member

    SPF Record

    I server is at co-location place. There has DNS server for me already. Do I have to setup SPF record on my server?

    In ISPConfig Management-> Server setting -> DNS, I just edit default Ns1 and Ns2 as the ISP DNS server instead my co-location server. I don't know whether it helps or not.
  6. falko

    falko Super Moderator Howtoforge Staff

    You must create the SPF record on the DNS server that is authoritative for your domain. You can run
    to find out what servers are authoritative for your domain.
  7. lexcomputer

    lexcomputer New Member

    Asking about mail header (to:)

    When I sent out email the To header is

    [email protected], [email protected]@[U][/U]

    1.why is there?

    2. Does it make any problem when I sent mail?

    In fact, I had change it to in ISPConfig->Management->Setting hostname = ns
    Domain =
  8. idhanu

    idhanu New Member

    Finally I have found the solution!!!!

    This happens because of you don't have a signature to send mails..

    Visit this blog and it gives a really good answer for your question..

Share This Page