My password always stops working after a few days, and I must reset it to login

Discussion in 'Forum Suggestions' started by cbj4074, Apr 30, 2016.

  1. cbj4074

    cbj4074 Member

    I thought I was going crazy, but ever since the forum was switched to Xenforo, my passwords have worked only for a few days (or a fixed number of logins -- I'm not sure which).

    I just tested this by resetting my password on 4/24. I had logged in several times with the new password, and I always enter it correctly, because it's in a password-manager.

    Just yesterday, I tried to login again and could not; my credentials were deemed to be invalid with each attempt.

    What is happening here? Is nobody else experiencing this issue?

    How can I troubleshoot this further? It's getting quite cumbersome...
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats really strange. Personally I never had a issue with my account here and I have not herad of such an issue yet. Do you have another web browser installed on your computer that you can try?
    thaithai123 likes this.
  3. cbj4074

    cbj4074 Member

    Thanks for the reply, Till.

    It just happened again. I'll tell you what, I'll PM you my password this time, so you can verify this behavior independently, if in fact it is not just me or my system.

    I just reset my password and chose a new one, logged out and in, and it works (for now). I will PM you the new password, so when I get locked-out again, you can try logging-in with it. I'm not worried about you having access to my account, quite obviously. :)
  4. cbj4074

    cbj4074 Member

    I did some additional digging and I think this is a flaw with the password management software (well, how I was using it), and not with the forum. Sorry for the hassle, Till!
  5. Steinbruch

    Steinbruch Member HowtoForge Supporter

    FWIW, I got my Howtoforge subscription today and immediately after that, logging in via Firefox and Facebook would end up getting me kicked out immediately. Strange enough, same approach from Chrome showed no issues at all.
    I have then reset my password (turns out that due to signing up via FB I didn't even have a current one to begin with) and ever since logging in with password everything works like a charm.
    So - no real issue for me but it seemed to fit this thread and may help people to track down login problems...

Share This Page