Name Server can't be set

Discussion in 'Desktop Operation' started by nasril, Aug 8, 2008.

  1. nasril

    nasril New Member

    I use Opensuse 11.0 on my notebook, but why my Name server can not be set via Yast.
    The setting will be reset Name server to blank when I restart. Please help me ....:confused:
  2. ChrisX

    ChrisX New Member

    I haven't loaded Suse 11, so I'm not sure if this file is there, but you can look.

    do a

    vi /etc/resolv.conf

    hit "insert" in order to edit the file

    List your nameservers as


    then his ESCape to get out of edit mode, and issue a :wq to save.

    Then either restart networking or just issue a "reboot" or "shutdown now -r" and bounce it.

    If the file is not there, then issue this command.

    locate resolv.conf

    that should tell you where it is.

    As for Yast, no idea. I gave up on that distro a while ago. I started with Red Hat/Fedora on linux, tried TurboLinux, Suse, BSD(not really linux), CentoOS, and Ubuntu, now I'm back on Fedora. I couldn't be happier.
  3. nasril

    nasril New Member

    Thank's ChrisX
    I have other way to solved di problem check
    Last edited: Aug 13, 2008
  4. sayad

    sayad New Member

    try to re install the operating system , in my notebook when i had this problem , i wwent to teh vendor and they took $55 for the same re changing the operatingg system

Share This Page