named.conf in CentOs 5.1 server setup tutorial

Discussion in 'Installation/Configuration' started by Shella, May 9, 2008.

  1. Shella

    Shella New Member

    Hi everybody, i'm trying to install in a virtaul machine the CentOs Server as at the following link:

    The problem i got is on the 5th step.
    When i give the:

    i have this error:

    Starting named:
    Error in named configuration:
    /etc/named.conf:1: unknown option '$TTL'
    /etc/named.conf:3: unknown option 'Serial'
    /etc/named.conf:4: unknown option 'Refresh'
    /etc/named.conf:5: unknown option 'Retry'
    /etc/named.conf:6: unknown option 'Expire'
    /etc/named.conf:7: unknown option 'Minimum'
    /etc/named.conf:10: unexpected token near end of file [FAILED]
    My named.conf is this:


    Sorry for the image but i don't know how to install the vmware-tools on the guest system (CentOs). I was getting crazy typing all :-|

    Hope someone will help!
    Thanks and congratulation for the website, i love to pratice on HowToForge.
  2. topdog

    topdog Active Member

    That is not a valid named.conf file, it looks like a zone file instead, double check your steps seems like you copies the wrong file to the wrong place.
  3. Shella

    Shella New Member

    woops... i just follow instructions. O_O
    Can i load a general example by internet for this named.conf? I tried to copy several times as the tutorial instructed me but i get everytime the same file...
    Can anyone paste me a standard file please?
    Thanks a lot!
  4. falko

    falko Super Moderator ISPConfig Developer

    In the tutorial I don't modify named.conf. You somehow placed a zone file in the named.conf which doesn't work.

    This tutorial might help you:
  5. Shella

    Shella New Member

    I solved, thanks a lot!

Share This Page