Need help upgrading to bzip2-1.0.5 on SUSE

Discussion in 'Installation/Configuration' started by greybirds2, Mar 26, 2009.

  1. greybirds2

    greybirds2 New Member

    Hello -

    (Warning - I am not good with Linux but trying to get better!)

    We have a machine with SuSE 10 and need to upgrade bzip2 to 1.0.5 to satisfy security requirements. We downloaded the new version from but can't figure out how to upgrade it. We tried to delete the old version using Yast and it spit out a long list of dependencies; tried "solving" them but whatever we did totally hosed the machine. We restored from image and are ready to try again but don't know what to do to avoid that sad story. The file we downloaded was source and there is no spec file so we can't build a package; the only bzip2 rpm we could find for SuSE on the public rpm sites is for 1.0.3, not 1.0.5.

    Any help appreciated!
  2. falko

    falko Super Moderator ISPConfig Developer

    You can try to install the bzip2 version from OpenSUSE 11.1 (1.0.5). You can search for it here:
  3. greybirds2

    greybirds2 New Member

    Yes, we concluded that was our best option at this time. We'll give it a try. Thanks for the reassurance.

Share This Page