New install ISPC + Debian 4.0 doesn't work, help!

Discussion in 'Installation/Configuration' started by djkoelkast, Jul 1, 2007.

  1. djkoelkast

    djkoelkast New Member


    I just installed Debian 4.0 following the perfect setup.
    After that I installed the latest ISPConfig (2.2.14) and set it up for https

    When I go to: http://my.server.ip it says:

    It Works!

    (it goes to http://my.server.ip/apache2-default)

    When I go to: https://my.server.ip:81 the page could not be found :(

    ports are open, so this is not the problem. What could be the problem, I normally expect to see the ISPConfig placeholder and not IT WORKS!

    please help me out!
  2. djkoelkast

    djkoelkast New Member

    when I open Epiphany webbrowser on my server (I always also install a desktop environment) and open:


    it will give the same result

    when I open http://localhost:81 I see:

    when I open https://localhost:81 I see:

    On MS Windows / IE7 I don't get an error popup at all, just a general page not found error.

    what could this be? firewall stuff? not the good certificate?
    Last edited: Jul 1, 2007
  3. djkoelkast

    djkoelkast New Member

    I also get this error:

    /root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
    ISPConfig system stopped!

    what could that be?
  4. djkoelkast

    djkoelkast New Member

    removed and reinstalled ispconfig, expert, all default (except for encryting the certificates, I answered no there)

    starting ispconfig the first time:

    so I ran the quota stuff from the installation manual, rebooted and did:

    quotacheck -avugm
    quotaon -avug

    and now it works :D

Share This Page