New sites added is not showing anymore..

Discussion in 'General' started by eddie67, May 18, 2009.

  1. eddie67

    eddie67 New Member


    I have been using ISPConfig for around 1 year and everything worked fine. Currently I am using version 2.2.29 on Ubuntu 8.04 LTS server.

    However, 3 days ago I updated Ubuntu (update/upgrade) and now, when I add a new site, only the default message appears, i.e. "This IP address is shared. For access to the web site which you look for, enter its address instead of its IP."

    So it appears new sites is not dericted to the website-folder, instead it directs to the sharedip folder. All other sites which I put before the upgrade still works OK.

    Any idea what went wrong, or where I should start to look for a solution?

    Best regards
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Most likely you have replaced the apache2.conf file during the upgrade with a new file instead of keeping the original copy. Take a look at the /etc/apache2/ folder and check if there is a backup copy of the original working file.
  3. eddie67

    eddie67 New Member

    There was one backup from last desember, I tried it, restarted server, but no change.

    I was anyway thinking to change server, this might be a good time..


Share This Page