New to Linux But Need Help

Discussion in 'HOWTO-Related Questions' started by Patricia Kelley, Oct 5, 2019.

  1. Patricia Kelley

    Patricia Kelley New Member

    Hi everyone. I am taking an Intro to Linux online class and am working within VMWare. I ran into a problem on one of my assignments and could not figure out what to so with the error message I received. I did the suggestions they gave me but nothing worked. This is the error message I got. I even tried to log out and restart the assignment several times but always got this message. What else should I have done?
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    This time you at least posted on the correct forum, but it still is not good to post twice the same question.
    As for the question, I do not understand it. Please give some context, like what are you doing when that error appears?
    If you are editing a file with vim, you should get rid of that message by removing the offending file,
    rm .sample1.swp
  3. Patricia Kelley

    Patricia Kelley New Member

    Thank you for your help.

Share This Page