[NGINX] Cannot access panel after install

Discussion in 'Installation/Configuration' started by datinmar, Nov 17, 2014.

  1. datinmar

    datinmar New Member

    Hello everyone !

    Even though i'm using ISPConfig both personnaly and professionally, I'm facing quite an issue getting it to work on a new Debian server.

    I've followed the Perfect Server Guide, which has always worked perfectly for me, but for the sake of my current project, I have to use a more recent version of Nginx (Currently 1.7.7, Whereas Debian repos are delivering 1.2.1...).

    Everything went fine throughout the installation, except that I had a warning because a symlink couldn't be created (Fixed it by creating the non-existing 'sites-enabled' directory in /etc/nginx, and uninstalling/reinstalling ISPConfig.).

    But both "https://my-ip-address:8080" and "https://FQDN:8080" aren't working when it comes to accessing the panel. (Webpage not available error)

    Is it even possible to use ISPConfig with such an Nginx version ? And where should I look into ? Because nothing strange comes up in my logs.


  2. srijan

    srijan New Member HowtoForge Supporter

    We strongly recommend to use the default repository version of the software, because they are well versed and tested by the ditribution itself. It could habe some dependancy or any other interlink looping with the distribution.

    As you get this error, ISPConfig don't recognises the symlink.

    Debug instructions for the ISPConfig server process are in the FAQ:


    Follow the instructions and post the output in your thread
  3. shiroko

    shiroko New Member

Share This Page