No connect admin and webmail

Discussion in 'Installation/Configuration' started by jfruano, Apr 3, 2009.

  1. jfruano

    jfruano New Member

    I cannot enter to the panel of administration and webmail putting the address I.P. or the name of my server example:

    no connect any page.

    In webmail showme page page error 404 page not found

    Only I can enter to the panel of administration putting:

    and not access to webmail with:

    Can they help me to configure well my server ?

    Thank you
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The domain has to point with a dns A-Record to the server IP or in case thyt your server is behind a router then to the external IP address.
  3. jfruano

    jfruano New Member

    Thanks Till for your response.

    I do not have own DNS.

    I have my own I.P. (

    This my server config:

    In Server Config :

    Network Configuration (checked)

    IP Address (my I.P.)
    Hostname mydomain.tld
    Nameservers (the gateway in my router for the server)

    Please you can say if this configuration is correct ?

    I have to add some DNS in ISPConfig ?

    Thank you for answering and your excellent work.
  4. falko

    falko Super Moderator ISPConfig Developer

    Then you must configure the DNS record on the authoritative nameservers for (probably your registrar's nameservers?).
  5. jfruano

    jfruano New Member

    Not connect to Squirrelmail

    I not connect to Squirrelmail

    I put (my I.P.) /webmail and showme ERROR 404 page not found.

    Connect fine when i enter in admin panel
    but not in

    Please help. :confused:

    J.F. Ruano
  6. jfruano

    jfruano New Member

    Please, can nobody help me? :eek:

    Some suggestion please.

    Thank you.

    J.F. Ruano
  7. falko

    falko Super Moderator ISPConfig Developer

    Which distribution are you using, and which tutorial did you use to set the system up?
  8. jfruano

    jfruano New Member

  9. zosorock

    zosorock New Member

    Same distribution and same tutorial I used. I think his problem is similar to mine and joemateer's. Perhaps it's Apache 2.2 related?
  10. jfruano

    jfruano New Member

    I think that we are several users are the same problem. He would be grateful very much to whom it us could help do some response.

    I ask for pardon for repeat me in this topic, but it performs importance for my, and till now they have not reported any solution. :confused:
    Thanks and excuse for repeating this help.

    J.F. Ruano
  11. archerjd

    archerjd ISPConfig Developer ISPConfig Developer

    What is the output of the following command?
    ls -l /etc/apache2/conf.d
  12. jfruano

    jfruano New Member

    server1:/# ls -l /etc/apache2/conf.d
    total 12
    -rw-r--r-- 1 root root 237 ene 20 18:31 apache2-doc
    -rw-r--r-- 1 root root 269 ene 21 01:05 charset
    lrwxrwxrwx 1 root root 28 abr 1 00:48 phpmyadmin.conf -> ../../phpmyadmin/apache.conf
    -rw-r--r-- 1 root root 1464 ene 21 01:05 security

    Thanks for your response

    J.F. Ruano.
  13. till

    till Super Moderator Staff Member ISPConfig Developer

    You can only connect to webmail over the IP if you have not created any website that is explicitely bound to that IP. So either you select * for all sites and not the IP address or you will have to create a website for your webmail application and phpmyadmin and then install phpmyadmin and webmail into this website.
  14. jfruano

    jfruano New Member


    Totally strange, previously I had tried all forms many days and was not working. Nevertheless now putting * in all domains I.P. as says Till , and now works very fine.

    Stranger, stranger, stranger. :eek::eek::eek:

    But finally solved. :)

    Thank you very much for everything and I ask pardon for the inconveniences.

    J.F. Ruano.

Share This Page