not responding on port 81

Discussion in 'Installation/Configuration' started by romz169, May 25, 2007.

  1. romz169

    romz169 New Member

    I had a power outage and it took my server down... I turned the server back on and the sites are back up... well all except the admin site... anyone have any ideas on what would cause this or how to fix it.
  2. edge

    edge Active Member Moderator

    Is ISPconfig running?

    Have a look with: netstat -tap | grep ispconfig
    You should get something like
    tcp   0   0 *:81    *:*    LISTEN   7 
    If not, try starting it with /etc/init.d/ispconfig_server start
  3. neumann

    neumann Member

    Also unable to connect to ISPConfig


    I'm trying to learn how to use linux. I am trying to setup a server and has had quite succes until now (have a linux helper at the office, but he don't now anything about ISPConfig and can't help me there)

    I have successfully installed ISPConfig, but my php was disabled afterwards. It's up and running again now, but:

    When I try connecting to https://mydomain.tld:81 I get a reply that the webpage can't be shown. If I try http://mydomain.tld:81 I get a hint on trying the https........

    I tryed the suggestion here doing: netstat -tap | grep ispconfig
    And I get the answer:

    tcp 0 0 *:hosts2-ns *:* LISTEN 3133/ispconfig_http

    Which doesn't look like the suggestion given earlier in this thread. Any idea what could be wrong?
  4. falko

    falko Super Moderator ISPConfig Developer

  5. neumann

    neumann Member

    I dont know the errorcode but i get an alert that the certificate has an invalid signature, so I guess thats exactly what you are referring to. I thought I did exactly as stated in the "installing a LAMP on fedora core 6".

    But I'll try to follow your link and return :)
  6. neumann

    neumann Member

    Yes, that helped!!!

    Thank you very much :) :) :)

Share This Page