Not sure if it works...

Discussion in 'General' started by demortes, Mar 3, 2007.

  1. demortes

    demortes Member

    Greetings all,

    Just new to the ISPConfig software, loving it so far. It's easy to work with, and automates a lot of stuff. It's also nice to have for someone who's not brand new, but new enough to not know how to set up BIND and all these other tools needed for a server, which I found the guides for the perfect setup helpful.

    Here's the deal. I'm not exactly sure on whether or not ISPConfig is working properly. I can access it and all, user account within itself are great. However, I created a MySQL Database, and it didn't create it or the user associated with it...

    I allowed shell access in ISPConfig, and I can't login under the web#_user name or the email name.... I tried everything possible.

    Also, I logged in a non administrator of a domain in FTP and it's files were not "live" so to speak....

    So... how about someone give me a series of tests that they know works for them. I am running off of an old 800mhz Ubuntu 6.06 install, about 320MB RAM, 10GB HDD. I updated the OS before installing ISPConfig (apt-get update and apt-get upgrade). It's under a subdomain of test, so it isn't live (thankfully I had that logic engraved into me since the beginnings of my programming days). I'd really like to get this working, and using it to host my main website.

  2. rayman

    rayman New Member

    your problems may be

    your problems may be due to the fact you are not accessing from the web but fro your network i had a similar problem and found that if i went to my brothers and tried to access from there it was fine ..(some thing to do with the dns directing )

    from what i gather from different sources the internet directs all calls to a domain to your router ie the place where every one else needs to go to access your sites

    therefore when you ask for your site your sent to your router too..

    don't know if this helps but for me i had to use my servers ip address to access ispconfig correctly from the internal network so you could try that if that doesn't work you may have to creat a new data base or do a freash install

Share This Page