open_basedir restriction and wordpress

Discussion in 'General' started by acecjh, Apr 1, 2010.

  1. acecjh

    acecjh New Member

    Hi Guys - I know this topic has come up before, but I have really struggled to find a solution in the archives!

    I have a server runing ISPConfig, based on the perfect install guidelines for Fedora 12. It is a fresh install and I have set up a virtual host, which I have tested with static pages and php etc.

    I have now tried to install a wordpress blog as a fresh install, and I get a completely blank page when trying to view it. Further investigation shows the following error in the log:

    Can anyone suggest to me how to fix this? I have a feeling that there is a simple way to do it, but I have now lost several days trying to find a solution!

    Many thanks,
  2. Toucan

    Toucan Member

    This is a bit of a guess from Joomla!, but in the sites menu have you tried the various options regarding php? SuExec? phpmod?
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    I recommend thyt you update your server to ispconfig This version has a fiel open_basedir on the options tab of the website settings where you can specify a custom open_basedir path for every website.

Share This Page