Perfect Install - Ubuntu 6.06 - unable to locate packages

Discussion in 'HOWTO-Related Questions' started by Bozoman, Jun 22, 2006.

  1. Bozoman

    Bozoman New Member

    Is anyone else running into this. The files that apt-get have been unable to find so far are

    I’m sure that like the ncftp is I open a web browser and manually search I can find them, but I can’t get apt-get to install them

    SOLVED I ran apt-get update then apt-upgrade then the proftpd package was available.
    Don't know what that does, but it worked for proftpd
    Last edited: Jun 22, 2006
  2. falko

    falko Super Moderator Howtoforge Staff

    apt-get update updates your local database of available packages. You must run this whenever you change /etc/apt/sources.list so that the system knows what packages are available.
  3. wvsailor

    wvsailor New Member

    ubuntu 6.06 E: Couldn't find package php5-imap

    I tried "apt-get update" as you suggested above, but when I went back and tried:
    apt-get install php5-imap php5-mcrypt php5-pspell
    I still received the "Couldn't find package" error listed in Step 13 of the perfect install.
    Any suggestions? I don't want to continue since I'm such a noob, I'm afriad I'll mess something up!
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You have to uncomment the multiverse and universe repositorys in your /etc/apt/sources.list and then run apt-get update again.
  5. wvsailor

    wvsailor New Member

    Thank you!

    Thank you Till! That fixed the problem with one server that I'm operating. I'm going to search the forums before I post the question about the second! :D

Share This Page