php8.0-fpm falls back to php7.4-fpm

Discussion in 'Installation/Configuration' started by, Jan 7, 2021.

  1. New Member

    Hello there,
    I recently installed php8.0 on my Debian 10 following these instructions:

    systemctl status php8.0-fpm says, it is active. However, when I switch a website to php8.0-fpm the phpinfo shows, that it runs php7.4-fpm. The fast-cgi version of php8.0 is running flawlessly.

    I'm a little bit stuck at finding any information (logs, etc.) how to solve this problem.

    The PHP-FPM settings in ispconfig:
    Last edited: Jan 7, 2021
  2. Jesse Norell

    Jesse Norell Well-Known Member Staff Member Howtoforge Staff

    That should probably be 'php8.0-fpm'.
    ahrasis and like this.
  3. New Member

    Oh hell, shame on me. How could I be so blind... I - at least - triple checked that and still failed :rolleyes:
    The point is that in the other php versions I did everything correct.
    Thank you very much, @Jesse Norell

Share This Page