phpadmin zeigt ein Problem

Discussion in 'Installation/Configuration' started by janvl, Nov 15, 2018.

  1. janvl

    janvl Member

    ISP 3 lis running quite good. Just in PhpMyAdmin I get an error (german).

    Der phpMyAdmin-Konfigurationsspeicher ist nicht vollständig konfiguriert, einige erweiterte Funktionen wurden deaktiviert. Oder wechseln Sie in einer beliebigen Datenbank zum Tab „Operationen“, um die Einstellung dort vorzunehmen.
    PhpMyAdmin-configuration memory is not configured.

    In Internet I found ""

    Did someone run this?
    Or is there another solution?

    Ubuntu 18.04 LAMP
    Last edited: Nov 15, 2018
  2. TheSzymek

    TheSzymek New Member

    Have you tried the oldest method, that is, reinstalling the phpmyadmin service?
  3. janvl

    janvl Member

    Thanks TheSzymek,

    No I did not so far.
    What do you mean with reinstalling, doing so with APT?
    Like # sudo apt-get install --reinstall phpmyadmin
  4. TheSzymek

    TheSzymek New Member

    I mean the full reinstallation of the phpmyadmin module. It is possible that something was damaged during installation.
  5. janvl

    janvl Member

    Hi TheSzymek

    what do you mean with "the full reinstallation of the phpmyadmin module"

    sudo apt-get install --reinstall phpmyadmin
    does a full reinstall doesn't it?

    No, I did it, the problem is still there.

    Last edited: Nov 26, 2018
  6. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    What do yoy mean by
    Have you set up the server according to the Perfert Server guide, or by some other means?
  7. janvl

    janvl Member

    Hi Taleman,

    I followed the Perfect Server guide Ubuntu 18.04 with Apache.
    Yesterday I installed phpmyadmin on a ubuntu 16.04 desktop - my desktop - where I do not get these errors.

    I am a bit carefull with because the script is 3 years old.
    I was just now reading the description again.

    In the forum for phpmyadmin it seems a known problem, I have not yet found a solution.

  8. janvl

    janvl Member

    it seems that phpmyadmin needs to be configured, I have downloaded a manual and seen that indeed the whole configurationpart for storage is commented out in the
  9. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    I have just followed Perfect Server guide, and PHPMyadmin has worked every time. I use Debian GNU/Linux, but Ubuntu works as well, I have heard.
  10. janvl

    janvl Member

  11. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    The latest phpmyadmin-version is 4.8.3
    you can try something like this (untested but should work)
    cd /tmp
    wget wget${PHPMYADMIN}/phpMyAdmin-${PHPMYADMIN}
    unzip phpMyAdmin-${PHPMYADMIN}
    cd phpMyAdmin-${PHPMYADMIN}-all-languages
    cp -R * /usr/share/phpmyadmin
  12. janvl

    janvl Member

    Thank you Florian030,

    for now I will continu to build up the websites/webapps on the server.
    I do not think that the update will produce any trouble but I first want to adjust server and cms so the two work well together.
    There are already 14 domains on the server, and I am learning how to adjust things like PHP, it is different from Plesk but I like ISPConfig very much and it brings me more freedom.


Share This Page