PHPmyadmin 404 error-not found

Discussion in 'General' started by sahsaj, Nov 11, 2015.

  1. sahsaj

    sahsaj New Member


    I'm running Jessie(8.2), NGINX, MYSQL(MariaDB) and ISPCONFIG 3. I used the automated tutorial from this tutorial spconfig-"install-script-delian" and everything worked perfectly. I login, set up databases and sites, DNS works and the everything seems great.

    For the life of me though I'm unable to connect to myphpadmin in any way. All I get is a 404 not found error.

    I saw there was a thread on this page in the community forum "ispconfig-nginx-cant-connect-phpmyadmin-with-https-404-error-but-can-with-http.65535" that talked about the issue at all but I can't even get to phpmyadmin with http:. I've tried and :8081 with both http and https... Same error though, 404 not found.

    I'm a beginner and this is my first post so I can't include links.


    I have an update, when I type https with it says the browser won't load the page because it can't establish a secure connection to the server, which is different to the 404 not found error.

    Scratch that, back to the 404 not found.
    Last edited: Nov 12, 2015
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which webserver did you install: nginx or apache? On apache servers you reach phpmyadmin on port 80 with http, on nginx servers you reach it on port 8081 with http.
  3. sahsaj

    sahsaj New Member

    Nginx. Neither Http or https work
    Last edited: Nov 12, 2015
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    on nginx you should be able to reach phpmyadmin under http://[YOURIP]:8081/phpmyadmin/ Replace [YOURIP] with the Ip address of your server and ensure that you dont block port 8081 with a firewall.I f this don't work, which exact error message do you get?

Share This Page