postfix problem

Discussion in 'General' started by hatted, Dec 21, 2013.

  1. hatted

    hatted New Member

    I try to upgrade mysql to 5.5 (ispconfig2) and followed some stupid guy to removed all mysql dependency. I reinstall postfix and dovecot by perfect guide but still have the same problem. Then my email can only send out email but cannot receive email. Please help for this urgent case.

    Dec 22 01:32:58 server11 postfix/local[20705]: 456C41FD8036: to=<[email protected]>, orig_to=<[email protected]>, relay=local, delay=0.08, delays=0/0/0/0.08, dsn=5.3.0, status=bounced (service unavailable. Command output: ==================== QUOTA: 0 INBOXSIZE: 0 Bouncing (inbox already full!) )
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    As you can see in the error message, your mailbox is set to quota 0, so it can not receive any mails (every mail is > 0 bytes ;) ).
  3. hatted

    hatted New Member

    Yup, I fixed it yesterday. The ISPconfig has an error and changed all users quota to 0. I restored it and it works now.

Share This Page