Problem with Jailkit

Discussion in 'Installation/Configuration' started by GiuseppeP, Aug 22, 2014.

  1. GiuseppeP

    GiuseppeP New Member

    [SOLVED] Problem with Jailkit

    I installed ISPConfig on debian 7, it is well configured, but only one things seem not working, the Jailkit.

    When I go to create a Shell User I set site, username, password, chroot type to Jailkit and click Save.
    According to Log of system all is fine (no error also in Debug mode).

    The problem is that when I try to log in with Putty it say: "Access denied" like I'm typing the wrong password.
    But if I change Chroot from Jailkit to None it works fine.

    What could be the issue?
    Last edited: Aug 22, 2014
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you use the correct username (inkl. prefix) like it is shown in the ssh user list in ispconfig?
  3. GiuseppeP

    GiuseppeP New Member

    yes all data were correct.

    I fixed it with reinstalling Jailkit and updated to the new version (2.1.7)

    Thanks anyway for the assistance

Share This Page