problem with Webalizer (403 Error- Forbidden!)

Discussion in 'Installation/Configuration' started by kong121s, Apr 25, 2006.

  1. kong121s

    kong121s New Member

    I go to page
    My browser ask me a username and password
    after I fill username and password, It appears this :

    403 Error- Forbidden!


    The following error occurred:

    You are not permitted to access the requested URL

    Please contact the Webmaster with any queries.


    powered by ISPConfig

    When I look in this forum to find a resolve.
    Someone tell ... must go to
    but when i go to that url , it appears :

    404 Error - File not found!


    The following error occurred:

    The requested URL was not found on this server.

    Please check the URL or contact the Webmaster.


    powered by ISPConfig

    Help me please... :(

    thank you
  2. benjami

    benjami New Member

    New domain?

    Is a new domain?

    Maybe you should wait one day in order to see the first statistics. Webalizer counts the visits every day at 0:04 h:

    $ sudo crontab -l -u root
    0 4 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php &> /dev/null
  3. kong121s

    kong121s New Member

    sorry. I fotget to tell you
    I create this domain in yesterday at 3-4 pm (asian-bangkok time)
    now 1:43 pm , I still can't open stats page.

    And i have been run this command :
    /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php
    in http://
    say , this command can force ISPConfig to re-create .htacess in shorter period than 24hrs.
    Does it must have old .htacess before re-create?
  4. kong121s

    kong121s New Member

    it's 4 pm in thailand. I still cant use webalizer.

    may be coz I run "/root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php" ??

    after I run that command and test stats page , I think i miss some installation about webalizer.
    then I try update webalizer.
    or Does it happen coz I didn't wait 'till 24 hrs. and make update it.???

    are you understand my english?? sorry if it's very bad.. :(
  5. falko

    falko Super Moderator Howtoforge Staff

    Is webalizer installed? What's the output of
    which webalizer
  6. kong121s

    kong121s New Member

    the output of that command is
    [root@www ~]# which webalizer
    [root@www ~]#
    can I reinstall webalizer with out reinstall ispconfig?
    I think it can't do that, right?

    then... How to clean all data and reinstall ispconfig?
    I want to clear all data that i has been create because I don't want
    any data which they can make redundancy.
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Your webalizer seems to be installed fine, so there is no reinstallation nescessary!

    Did you get any errors or output when you run the command:

    /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php

    How long does it take until the bash prompt returns?
  8. kong121s

    kong121s New Member

    thank for your help, till

    but I'm trying install fedora and ispconfig again.. (before you posted)

    I have been run "/root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php" command.
    there is no error.
    in first time, I saw that command create folder "stats" for each website.
    After that, when I run that command , it doesn't appear anything.
    It use only 1 second to run the command.
  9. falko

    falko Super Moderator Howtoforge Staff

    If you have web sites that haven't been visited, then the logs are empty, and webalizer cannot create stats. Maybe that's the case with your web sites.
  10. kong121s

    kong121s New Member

    yesterday , I have finished installing ISPconfig and
    today, I ran this command : "/root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php"

    WebAlizer work well now...

    I don't know why.. :confused:

    I think i didn't do anything different from last time.

Share This Page