Problems with backup process

Discussion in 'Installation/Configuration' started by Wodel, Feb 18, 2020.

  1. Wodel

    Wodel New Member


    I have a multi-server installation of ISPconfig 3.1.15p2 using CentOS7.
    I have some problems with backup process.
    1) I've used this command before to test the creation of backups :
    php /usr/local/ispconfig/server/cron_debug.php
    But it's not working anymore
    2) On my first tests I was using the /var/backup directory directly, the I mounted that directory as cifs share to my external disk array using the script, the above command worked the first time, then now it's not working anymore.
    3) I disabled the external mount for /var/backup, the command still not working !!!!
    4) I did the same on another server, it's a db server, the backup was created once, and then no more, and I can't delete the created backups, nothing is hapening, I click delete, nothing is done, the files are still there, and the ISPconfig still showing that the backup are still there.

    How can I debug this?
    PS : I changed the log level to debug, but still no good information could be found.


  2. Steini86

    Steini86 Active Member

    Activate ispconfig debug logging and post the logs. "not working" is not a helpful error message. Could be anything.

Share This Page