Problems with multi-server setup

Discussion in 'Installation/Configuration' started by doctorzoidberg, Sep 3, 2009.

  1. doctorzoidberg

    doctorzoidberg New Member

    Hello everybody.
    I tried yesterday to install ISPConfig to a fresh debian lenny server.
    The installation went smooth, but a big problem happened after installation on a SECOND server on the same ISPConfig "network"

    I had to edit the "root" user on the server 1 (the "master" server) to permit root login from network, otherwise the installation won't work.
    Then, when I try to create a site on the server 2 (the "www1" server), nothing happens.
    i can see the site on the web control panel, but not on the www1 server. even querying manually the DB shows it.
    Is there something that I need to enable? user permissions on the www1's mysql db?
  2. doctorzoidberg

    doctorzoidberg New Member

    Uhm, it seems that i'm missing a reverse dns entry for the www1 server.

    | | ispcsrv2 |

    This line in mysql.user on manager could be the root of the problem.
    Last edited: Sep 3, 2009
  3. doctorzoidberg

    doctorzoidberg New Member

    Nope, I tried adding the reverse dns, editing mysql.user to enable access from any host, but...nothing

    Any clue?
  4. doctorzoidberg

    doctorzoidberg New Member

    after upgrading manager to svn, everything is working OK

Share This Page