question about jailkit 2.14-1, thanks

Discussion in 'General' started by username, Mar 5, 2015.

  1. username

    username New Member

    hello till and everyone and thanks for your work!
    i had some issues about jailkit, that is for now fixed
    but i do not understand 2 errors when i run jk_update:
    # grep username /etc/passwd
    # jk_update -j /var/www/clients/client28/web119/
    removing deprecated file /var/www/clients/client28/web119/usr/share/vim/vim72
    ERROR: failed to remove deprecated file /var/www/clients/client28/web119/usr/share/vim/vim72
    ERROR:  while scannign dir /var/www/clients/client28/web119/opt/: No such file or directory
    i know that is not ispconfig problem, but i can not find answer anywhere :[
    maybe i need to rerun ispconfig update and reconfigure services - i do not run this option often
    thanks for any help!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Does the file /var/www/clients/client28/web119/usr/share/vim/vim72 exists?
  3. username

    username New Member

    it is folder
    ├── debian.vim
    └── doc
        ├── help.txt
        ├── README.Debian
        └── tags
  4. username

    username New Member

    ok, i solved this problem very easy... :)

    rm -rf /var/www/clients/*/*/usr/share/vim/vim72

Share This Page