quota broken/unset in multiserver setup after updates

Discussion in 'Installation/Configuration' started by blinkenbox, Oct 12, 2023.

  1. blinkenbox

    blinkenbox New Member

    I am running a multi server setup. Here I only describe the relevant servers for this issue:
    - ispconfig server (running ispconfig web interface using apache)
    - web server (running nginx)
    First I did an update from Debian 10 -> Debian 11 then I updated 3.2.9/3.2.9p1 -> 3.2.11. Quotas for web pages still appear in `clients -> limits -> Web Quota` but are not set anymore as `repquota -a` shows `used` but `soft` and `hard` are set to `0`. Subsequently ispconfig web interface shows `unlimited` in overview.
    This applys to both servers.
    - Did something went wrong with an update?
    - How can I reapply the quotas without touching every website in ispconfig?
  2. remkoh

    remkoh Active Member

    Are quota set when you reapply a single site?

    If so you should be able to solve it server-wide by resyncing your server under "Extra" and "Resync".
  3. blinkenbox

    blinkenbox New Member

    Thanks a lot! This worked for me:
    Tools -> Sync Tools -> Resync
    Then select: Websites [x] -> Start
    remkoh likes this.
  4. remkoh

    remkoh Active Member

    Good to hear it's solved.

    (I use dutch language in ISPConfig, hence the different naming of menu items.)

Share This Page