Recieving email problems.. no succes with other solutions on this board!

Discussion in 'Installation/Configuration' started by TeeSee64, Apr 7, 2008.

  1. TeeSee64

    TeeSee64 New Member


    I cant recieve emails on my server. I can sent emails. Iam using a relay server from my Isp ( installed this relayserver in main.cfg and in my MX records of the domain Ive got.

    I have searched the forum over and over again and have tried almost everything i could find but no succes so far.

    can someone help me a bit please? (o, im a bit of a noob with linux, just trying to learn something. server itself is working fine :D )
  2. batescr

    batescr New Member

    I am also fairly new to this so i am going to try and offer some assistants

    Are there any erros in you mail log?

    go to /var/log and type the following command:

    tail -f maillog

    then send a message to your domain.
  3. TeeSee64

    TeeSee64 New Member

    hi batescr,

    thnx in advance for helping me...

    this is the output of mail.log:

    Apr 7 20:09:33 gizzie freshclam[4503]: freshclam daemon 0.92 (OS: linux-gnu, ARCH: i386, CPU: i686)
    Apr 7 20:09:33 gizzie freshclam[4503]: ClamAV update process started at Mon Apr 7 20:09:33 2008
    Apr 7 20:09:33 gizzie freshclam[4503]: SECURITY WARNING: NO SUPPORT FOR DIGITAL SIGNATURES
    Apr 7 20:09:33 gizzie freshclam[4503]: See the FAQ at for an explanation.
    Apr 7 20:09:33 gizzie freshclam[4503]: Your ClamAV installation is OUTDATED!
    Apr 7 20:09:33 gizzie freshclam[4503]: Local version: 0.92 Recommended version: 0.92.1
    Apr 7 20:09:33 gizzie freshclam[4503]: DON'T PANIC! Read
    Apr 7 20:09:33 gizzie freshclam[4503]: is up to date (version: 46, sigs: 231834, f-level: 26, builder: sven)
    Apr 7 20:09:33 gizzie freshclam[4503]: is up to date (version: 6649, sigs: 13407, f-level: 26, builder: arnaud)
    Apr 7 20:09:34 gizzie freshclam[4503]: --------------------------------------

    nothing else happens when I try to send a email to my server...:confused: (clamav is now updated, fixed that problem)
    Last edited: Apr 7, 2008
  4. TeeSee64

    TeeSee64 New Member

    When I send an email from my gmail account to my account on the server I got this back:

    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

    [email protected]

    PERM_FAILURE: Gmail tried to deliver your message, but it was rejected by the recipient domain. The error that the other server returned was: 550 550 5.7.1 <[email protected]>... Relaying denied. We recommend contacting the other email provider for further information about the cause of this error. Thanks for your continued support. (state 14)


    Strange thing is that I can sent an email to another user on the server en the message is recieved there but in the mail.log I cant find anything about that message....
    Last edited: Apr 7, 2008
  5. falko

    falko Super Moderator ISPConfig Developer

    mh1:~# dig mx
    ; <<>> DiG 9.3.4 <<>> mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 62039
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0
    ;                     IN      MX
    ;; ANSWER SECTION:              14400   IN      MX      10 [B][COLOR="Red"][/COLOR][/B].              14400   IN      MX      30
    ;; Query time: 65 msec
    ;; SERVER:
    ;; WHEN: Tue Apr  8 10:19:44 2008
    ;; MSG SIZE  rcvd: 86
    Is the correct server?
  6. TeeSee64

    TeeSee64 New Member

    Hi Falco,

    Yes. is the server. is the mailserver on it.


    It turns out te be that my provider was blocking my port 25. took me a while to figure that one out but a phone call to my provider and problem was solved.

    Thanks batescr and Falko for helping me!!
    Last edited: Apr 8, 2008

Share This Page