Relayhost issue

Discussion in 'Server Operation' started by TinkerAllison, Mar 29, 2007.

  1. TinkerAllison

    TinkerAllison New Member

    I read through all of the relayhost post that I could find and I'm down to one problem. I'm not authenticating to my relayhost. The message that I receive on bounced email is:

    said: 550 You must authenticate to use MailHop Outbound (in reply to MAIL
    FROM command)'

    I have check the and it points to /etc/postfix/sasl_passwd and the only line in the file reads:

    ' usr:passwd'

    after I created the file I ran postmap sasl_passwd to creat the db file and it seams to have worked fine. I'm not sure whare to go from here.

    Any thoughts?
  2. TinkerAllison

    TinkerAllison New Member

    Not sure why

    I deleted the sasl_passwd.db file and regenerated it with postmap and it seams to be working fine now.

    Is this normal? Should I have to delete the old file to replace it when I run postmap again?
  3. falko

    falko Super Moderator ISPConfig Developer

    Maybe the old sasl_passwd.db file was older than the sasl_passwd file (maybe you forgot to run postmap)?

    Postmap replaces the old file automatically.
  4. TinkerAllison

    TinkerAllison New Member

    One last though

    This one may take awhile. I think that I may have missed a step in the original OS install instruction that may be causing the problem. I may start from scratch tonight. :eek:

Share This Page