roundcube - AUTHENTICATE PLAIN: Authentication failed.

Discussion in 'Installation/Configuration' started by chief, Jan 12, 2021.

  1. chief

    chief Member

    Ispconfig 3.2.2 - just upgraded.
    Debian 9.2 (Stretch)
    multi server environment - web, db, ns1, ns2, web2, and others.
    My issue
    have a domain which i have dns for email forwarded out to someone elses mail server (microsoft) and the website.
    The issue is they have a [email protected] and i allow their scanner to use me to send (it worked prior to 3.2.2 upgrade), i have DNS settings, mail domain and mail accounts.
    What i get is
    IMAP Error in /usr/share/roundcube/program/lib/Roundcube/rcube_imap.php (193): Login failed for [email protected] from AUTHENTICATE PLAIN: Authentication failed.
    when trying to login via roundcube, i can login on other accounts, but any @domain wont login and give same error message.
    I have deleted the account, changed the password. but same error message.
    I know the roundcube works, as i have verified it.

    Any ideas?

  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Can you log in to this account with a different mail client?

    From which version did you upgrade to 3.2.2?
  3. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    So mail for the domain is hosted externally, but you are trying to use a hosted mail account to login and send? What do you have setup in ISPConfig for the domain?

    One thought that could be related is dovecot's password_query now respects the 'active' setting for a mail domain, and it may not have in older versions (that was done in 3.2.1 maybe?)

    I presume using roundcube is unrelated to the issue with the scanner? Ie. the scanner will be using smtp, not roundcube. What errors do you get when the scanner tries to send?

    Another thought - what version did you upgrade from? 3.2 has some tls settings that could affect your scanner. (FWIW, our scanner apparently doesn't do TLS/SSL at all, so we have a dedicated port configured very poorly solely to allow the scanner to send mail.)
  4. chief

    chief Member

    so, i am the
    i used to host emails and website, they have a web system thats hosted online. so i have had to add dns settings to point mx to another
    Microsoft hosted
    roundcude keeps stating authentication error

Share This Page