rpmforge-release not found get 404

Discussion in 'Installation/Configuration' started by gcambull, Jan 28, 2009.

  1. gcambull

    gcambull New Member


    I have tried many times trying to set up a server at home and CentOs 5.2 was the easiest, so now I go and try to install ISPconfig and am having trouble.

    On the ISPconfig install docs I cant get this rpmforge-release-0.3.6-1.e15.rf.i386.rpm to download, it keeps coming back with a 302 not found the first time, then it tires another server "..apt.sw.be.." and then comes back with a 404, so I am not sure what to do now. I just looked at the file by typing the url in a browser and it is there, I can see it, but why wont it download on the server?


    PC I looked at what I typed again, and its dead on, so I tried to download again and got the same error, it looks like it connects to the server, but then it says http request sent, awaiting response, and the response is a 404.
  2. gcambull

    gcambull New Member

    Nevermind found the answer:

    rpmforge-release-0.3.6-1.e15.rf.i386.rpm (the ..1.e15 is actually a lowercase L).

    Looked like a 1 to me.


Share This Page