Rspamd interface stopped working after rspamd update

Discussion in 'General' started by Trix, Mar 27, 2022.

  1. Trix

    Trix Member


    Rspamd just released a new major version of rspamd (3.2), and after the update the rspamd interface stopped working (

    After installing the rspamd update i tried to install the released updates for ispconfig, maybe after the reconfiguraton of services i would start working, but it didnt help.

    At the moment i am running the latest ispconfig on Ubuntu 20.04 and i get the following error in my browser console when accessing the link posted:

  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Can't reproduce that here on Debian 11 with Rspamd 3.2.1.

    Have you tried running
    apt update
    to see if there is a update available?

    And have you tried clearing your cache?
  3. Trix

    Trix Member

    I tried clearing cache and running apt update but no new version is detected.
    Tried clearing browser cache still nothing.

    rpsamd -v command returns:
    Rspamd daemon version 3.2

    When trying to install it again i get:
    rspamd is already the newest version (3.2-1~focal)

    Mirror used is: focal InRelease
    Last edited: Mar 27, 2022
  4. Trix

    Trix Member

    Got solved.

    It was the browser cache. Tried several times clearing it, but after the n-th time it started working. Some kind of chrome glitch dunno.
    Th0m and till like this.

Share This Page