Services and ISPC panel not responding correctly

Discussion in 'General' started by schwim, May 4, 2019.

  1. schwim

    schwim Member

    Hi there everyone!

    I have ISPC installed on a linode vps that I use for ftp storage and other little things and I've just left it running with no issues for months. A couple days ago, my brother stated that ftp upload failed so I went to check it out. I tried logging into ISPC but it takes minutes for the page to load and when I try to log in, it tells me that it's an incorrect login/password. I opened PHPMyAdmin and tried to login but got a littany of errors:
    I tried connecting to the ftp account in question:
    I shelled in and saw that the disk was near capacity so I deleted a lot of content which reclaimed a lot of space. The issues, however, persist.

    To recap, loading in the browser works quickly and properly. trying to log into ISPC results in minutes load time and failure of user credentials. FTP will not connect, phpmyadmin shows a number of errors and won't log in.

    What should I do to troubleshoot this issue?
  2. schwim

    schwim Member

    To add to the troubleshooting, PHP is spitting out this sql error:
    So I tried to start mysql then ran the troubleshooting statements afterward:
    Last edited: May 5, 2019
  3. schwim

    schwim Member

    I notice that one of my MySQL backups were not zipped and only partially created so I wonder if perhaps this caused my issue. I'm not making any headway on getting mysql back up and running and would love any assistance you might be able to provide.

Share This Page