Shared IP error Page

Discussion in 'Installation/Configuration' started by Roadracer, Dec 26, 2005.

  1. Roadracer

    Roadracer New Member

    Installation of ISPConfig worked well and I am trying to install my first website. DNS is pointing to my server, but when I use the URL it comes up with This IP address is shared. For access to the web site which you look for, enter its address instead of its IP.

    I am not sure what I have done wrong. Any help would be greatly appreciated. I have tried changing the IP settings around, with no change. I am also not completely sure what IP should be in some of the fields(local IP or Public IP since I am behind a router sharing an IP).
  2. falko

    falko Super Moderator Howtoforge Staff

    If you created a web site, you have to use in the browser's address bar to see that web site. If you use the IP address or any other FQDN pointing to the same IP address you see the Shared-IP page.

    Use the local IP addresses (the ones you see when you run
    on the system).
  3. Roadracer

    Roadracer New Member

    Thanks for the help. All this time and it was one small error on my part. I forgot to add .org in the domain field of the DNS Manager.

    I am such a dork. hehe. :eek:

Share This Page