software raid an xen

Discussion in 'HOWTO-Related Questions' started by tom, Aug 28, 2007.

  1. tom

    tom Member

    I tried to install xen on etch according to the howto "The Perfect Xen 3.1.0 Setup For Debian Etch (i386)"

    The dom0 doesn't boot. Does xen support software raid managed with mdadm and how do I have to build the right ramdisk?
  2. falko

    falko Super Moderator ISPConfig Developer

    I haven't tried this, but I think so.
    What's the error message you get?
  3. tom

    tom Member

    I get no error message :-( It's on a serial console.

    But I've noticed an other problem. Installing xen demage the grub installation. I don't know why but I think it has somthing to so with the software raid. After installing xen there is no grub bootmenu anymore :-( thats verry verry bad. So my recommendation ist not to use the default xen installation with etch if you are using software raid or to show a solution for that problem :)

    I'm still searching for a solution ...
  4. tom

    tom Member

    xen 3.1 is working now. The problem with grub seems to be only the the serial console didn't show the grub menu.

    I've an other question to xen 3.1. Does it run stable, what are your experience?
  5. falko

    falko Super Moderator ISPConfig Developer

    I think it's quite stable now. :)

Share This Page